Me apareció la siguiente actualización esta noche en mi MAC oSX…

Os dejo la información acerca de dicha actualización:

Actualización de seguridad 2010-006

* AFP

CVE-ID: CVE-2010-1820

Disponible para: Mac OS X v10.6.4, Mac OS X Server v10.6.4

Impacto: un atacante remoto puede acceder a las carpetas compartidas de AFP sin una contraseña válida

Descripción: existe un problema de tratamiento de errores en AFP Server. Un atacante remoto que conozca un nombre de cuenta del sistema de destino puede eludir la validación de contraseña y acceder a las carpetas compartidas de AFP. Por defecto, el Uso compartido de archivos no está habilitado. Este problema no afecta a los sistemas anteriores a Mac OS X v10.6.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.